Firefox2hardyjava

This page is dedicated to getting the Java plugin (in this case, sun-java6-plugin) working under Ubuntu Hardy (8.04.1) with Firefox 2 (firefox-2 package) installed.

A simple fix, this seems to be all that is required:

sudo ln -s /etc/alternatives/xulrunner-1.9-javaplugin.so /usr/lib/firefox/plugins

Thanks to Jelloir in Ubuntu Forum post http://ubuntuforums.org/showthread.php?p=5806886#post5806886 for this fix!

Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License